Monday, May 21, 2012

Moodle Course Management System Vulnerabilities & Sites That Utilize Moodle

Moodle Multiple Vulnerabilities

Multiple vulnerabilities have been reported in Moodle, which can be exploited by malicious users to disclose sensitive information, bypass certain security restrictions, conduct script insertion attacks, and conduct SQL injection attacks and by malicious people to conduct cross-site scripting attacks.

Moodle is an Open Source Course Management System (CMS), also known as a Learning Management System (LMS) or a Virtual Learning Environment (VLE). It has become very popular among educators around the world as a tool for creating online dynamic web sites for their students. 

Source Link:  http://moodle.org/mod/forum/discuss.php?d=203041
http://moodle.org/mod/forum/discuss.php?d=203042
http://moodle.org/mod/forum/discuss.php?d=203043
http://moodle.org/mod/forum/discuss.php?d=203044
http://moodle.org/mod/forum/discuss.php?d=203046
http://moodle.org/mod/forum/discuss.php?d=203048
http://moodle.org/mod/forum/discuss.php?d=203049
http://moodle.org/mod/forum/discuss.php?d=203050
http://moodle.org/mod/forum/discuss.php?d=203052
http://moodle.org/mod/forum/discuss.php?d=203053
http://moodle.org/mod/forum/discuss.php?d=203055
http://moodle.org/mod/forum/discuss.php?d=203056
http://moodle.org/mod/forum/discuss.php?d=203057


Sites that utilize Moodle:





No comments:

Post a Comment